Config
Log for #openttdcoop.devzone on 30th August 2016:
Times are UTC Toggle Colours
15:41:55  *** Webster has joined #openttdcoop.devzone
15:46:12  *** juzza1 has joined #openttdcoop.devzone
17:59:25  *** frosch123 has joined #openttdcoop.devzone
18:10:49  *** Webster` has joined #openttdcoop.devzone
18:11:16  *** Webster has quit IRC
18:15:37  <DevZone> Project Building sprite test project build #335: SUCCESS in 33 sec: https://jenkins.openttdcoop.org/job/sprite-tests/335/
18:36:13  *** gelignite has joined #openttdcoop.devzone
18:57:29  *** Webster has joined #openttdcoop.devzone
19:10:49  *** frosch123 has quit IRC
19:10:49  *** gelignite has quit IRC
19:18:16  *** gelignite has joined #openttdcoop.devzone
20:32:10  *** andythenorth has joined #openttdcoop.devzone
20:32:11  *** andythenorth has left #openttdcoop.devzone
20:32:14  *** andythenorth has joined #openttdcoop.devzone
20:32:22  <andythenorth> now the bit where I try to make a new repo
20:32:59  <andythenorth> oh devzone is borked :)
20:33:02  <andythenorth> no new repo
20:33:28  <andythenorth> but just the css missing?
20:33:54  <andythenorth> borked upgrade?  broken varnish?
20:35:48  <andythenorth> oh 404s also
20:41:55  <^Spike^> eh...
20:42:02  <^Spike^> that time of the month again
20:42:14  <^Spike^> will try to fix it
20:42:43  <andythenorth> thanks :)
20:42:52  <^Spike^> prob needs kick in the butt
21:21:28  *** andythenorth has quit IRC
23:26:19  *** gelignite has quit IRC

Powered by YARRSTE version: svn-trunk